Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 23, 2025 - 03:00 CET
Scheduled
Due to necessary tasks related to SAP changes, the following systems will be unavailable on Sunday, March 23rd during the specified times: APAC SAP Systems (04:00 - 09:00 UTC / 03:00 - 08:00 CET) EMEA SAP Systems (08:00 - 13:00 CET/CEST) NAM SAP System (06:00 - 15:00 CEST / 05:00 - 14:00 UTC)
Impact: During this time, you may experience issues with orders, deliveries, and invoices (status updates may not occur, webhooks will not notify, etc.), as well as transactional processes like confirmation, cancellation, and quantity changes. For real-time updates, please visit the Datalink Status Page: https://status.datalink.hconnect.digital
We apologize for any inconvenience and appreciate your understanding.
Posted Mar 17, 2025 - 09:34 CET
This scheduled maintenance affected: API (Invoices, Documents, Orders, Deliveries).